Post-processor Output Loading Problem

Hello EE Forum Users & Contributors,

We are having a problem getting the EE7 post-processor in ViewPlan to load results that it the model generates. I created some model runs in EE7 using a trial version in summer 2012. I had no trouble viewing the results in the ViewPlan at that time. Then we bought a permanent license in January 2013. We then tried some new runs in June 2013. The old data runs from summer 2012 will still load in the ViewPlan just fine. However, any new runs that we generate, even without changing any conditions from the old runs, give us the following error which then lead to EE7 crashing.


We have tried re-installing EE7, restarting the computer, and running the model on a different computer. I don’t enough about the nature of the output files to look into them and see what the issue is. And the error message is not very informative.

Has anyone had this problem before? Does anyone have an idea about relatively simple fix? Possibly a patch? Is this a known problem?

Many thanks,

Nathan Howell

Hi Nathan,

There was a slight change to the way EE wrote arrays between versions of EE7. You can fix this issue by going to the EFDC.INP at C12A and setting ISINWV =0 . This stops the writing of the EE_ARRAYS.OUT file.

This file was previously required as it has values for SUB and SVB. However, these variables now are written in another file: rstwd.inp. This is used for restart and in other cases you do not need it. If you do need these variables you can select the EFDC Restart option, “Use”. After running you will have the file: rstwd.out which contains SUB and SVB amongst other variables.