Can't view/load timeseries profiles/results in EFDC-Explorer 8.2 version

Hi, I am trying to extract continuous timeseries temperature profiles for 2 locations of my EFDC model. But when I loaded the results and tried viewing by selecting Water by Layer (or Depth), I can view only two timesteps: day 94 and day 289 (please see the attached screenshots).So when I tried extracting timeseries data, It’s giving error message: Not enough data for timeseries profile.I changed ISPPH = 1 and NPPH = 1 in C72 in EFDC.INP but still getting only first and last timestep in EFDC Explorer.Could you please help about what parameter I should change in EFDC.INP? Attached files

One screenshot wasn’t attached to previous post. Please help me out. It’s urgent. Attached files

Hi Arifin, from the screen captures it is not possible for us to tell which release of EE and EFDC you are using. We recommend you use the latest EE and EFDC together to run and post-process to ensure they work together smoothly. Currently that is EE8.2.5 (170704) and EFDC+ (170602). There are no known bugs with this release or any issues such as you describe. If updating the exes doesn't resolve the issue please send the model input files (the whole model folder excluding #output) to and we will have a look at it.